>

Tutti i CODICI D’ERRORE lavastoviglie Ariston HotPoint Indesit

Codici errore lavastoviglie Ariston HotPoint Indesit

In genere succede questo : avviamo un qualsiasi programma di lavaggio ma ci accorgiamo che la lavastoviglie si è fermata prima di completarlo e, aprendo lo sportello, troviamo le spie led che lampeggiano ( con particolari led accesi ) o il display che sehìgnala un numero ( lampeggiante e che quindi nula ha a che fare con il programma che abbiamo scelto)

Proprio quella appena descritta è una segnalazione d’errore codificata che ci dovrebbe aiutare a capire cosa non sta funzionando.

Qund’è che la lavastoviglie ci sta comunicando un codice d’errore ?

Quando visualizza:

  •  il lampeggio MOLTO RAPIDO di uno o più LED (programmi, primi 4 led da sinistra)
  •  il lampeggio MOLTO RAPIDO di uno o più LED (lavaggio, asciugatura, end, start pausa)
  •  il lampeggio RAPIDO di un numero sul DISPLAY

 

La prima cosa da fare è riavviare il programma di lavagio scelto per verificare che la lavastoviglie si blocchi esattamente con lo stesso codice d’errore visualizzato

La codifica deglie errori nelle lavastoviglie Ariston Indesit Hotpoint è rappresentata da numeri con un preciso significato;
Se la nostra lavastoviglie ha un display, il codice d’errore è quello che visualizziamo sul display

Nel caso in cui non sia presente un display dobbiamo porre la nostra attenzione a 4 Led che codificano ( in binario ) il codice in questo modo:

Led 1Led 2Led 3Led 4Codice
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15

 

 

 

 

I led da prendere in considerazione , per i modelli ad Incasso, sono quelli da sinistra verso destra, e comunque Lavaggio – Asciugatura -End – Start/Pausa

 

Dove il led1=lavaggio, led2=asciugatura, led3=end, led4=startpause (mod. libera installazione)

Tutto ciò premesso vediamo l’esatto significato dei vari codici d’errore per le lavastoviglie Ariston Indesit HotPoint

Errore display N ° 1 – Led1

  • Guasto del sensore anti-allagamento

Errore display N ° 2 – Led2

  • Elettrovalvola di riempimento dell’acqua, scatola della girante o guasto della camera d’acqua

Errore display N ° 3 – Led1 Led3

Errore display N ° 4 – Led3

  • Guasto al termostato

Errore display N ° 5 – Led1 Led3

Errore display N ° 6 – Led2 Led3

  • Errore nel riempimento dell’acqua

Errore display N ° 7 – Led1 Led2 Led3

  • Turbina acqua danneggiata

Errore display N ° 8 – Led4

  • Timeout Temperatura
  • Relè riscaldamento non attivabile – Relè bloccato

Errore display N ° 9 – Led1 Led4

  • Errore scheda programma – software su eprom non presente

Errore display N ° 10 – Led2 Led4

  • Errore resistenza riscaldamento acqua

Errore display N ° 11 – Led1 Led3 Led4

  • Errore al motore della pompa di lavaggio

Errore display N ° 12 – Led3 Led4

  • Errore di interfacciamento fra scheda principale e display

Errore display N ° 13 – Led1nLed3 Led4

  • Errore scheda principale

Errore display N ° 14 – Led2 Led3 Led4

Errore display N ° 15 – Led1 Led2 Led3 Led4

  • Errore sensore virtuale ( riservato )

>Per dubbi o suggerimenti…ci scriviamo nei commenti!!!

139 commenti su “Tutti i CODICI D’ERRORE lavastoviglie Ariston HotPoint Indesit

  1. Ciao, alla fine del ciclo di lavaggio della lavostivigle ltf8b019c, il numero del ciclo lampeggia. Indica il fine ciclo o è un segnale di errore?

    1. Normalmente il lampeggio del numero del programma indica la fine del programma di solito accompagnata da 3 bip del cicalino acustico. La Spia di alimentazione NON DEVE lampeggiare!

  2. Buongiorno a tutti,
    La mia lavastoviglie ariston hotpoint LFT216A quando è spenta e chiudo lo sportello, dopo 6/7 min si accende autonomamemte e mi lampeggia spia accensione, spia lavaggio normale e spia lavaggio eco (2 e 4, credo). Cosa vuol dire? La lavastoglie è spenta! Riuscirò a risolvere il problema senza tecnico? Grazie a tutti

    1. I led mi sembrano proprio il 2 e il 4 e l’errore dovrebbe essere la resistenza di riscaldamento…ma non ha molto senso! Hai provato a scollegarla per almeno 30 Minuti ( si fa per effettuare il reset dell MB ) ?

    2. Buongiorno, grazie per la risposta.
      Ho staccato la spina della corrente della lavastoviglie tutta la notte, stamattina ho rimesso la spina, ho chiuso lo sportello (con la lavastoglie spenta) ma dopo 6/7 min si è accesa nuovamente con i soliti led che lampeggiano e ha cominciato a scaricare acqua, che ovviamente non c’è. Qualcuno sa come potrei intervenire?

  3. Buongiorno! Possiedo una lavastoviglie Hotpoint Ariston MODELLO: LTB 4B019 EU da meno di un anno. Da circa qualche mese sia l’assistenza centrale che quella locale mi stanno facendo impazzire perché nessuno riesce a capire quale sia il problema. Alla fine del lavaggio (sinceramente non so se viene terminato perché i “BIP-BIP” finali ci sono) continua a lampeggiarmi la SECONDA SPIA alias SECONDO PROGRAMMA, ad intermittenza, e sia le stoviglie che le pareti della lavastoviglie sono zuppe (condensa e goccioline ovunque)! Hanno già resettato diverse volte, cambiato la scheda e sostituito l’elettrovalvola ma nulla! Oggi dopo l’ultimo intervento (in totale sono stati 4, un’immensa perdita di tempo) sono stata costretta a richiamare! Voi potete darmi qualche dritta? Vi prego sono disperata (ed ignorante in materia)! Buonagiornata!

    1. Ma la seconda spia lampeggia assieme a quella di POWER o da sola ?
      Come da manuale di servizio dovrebbe essere l’errore 2 :
      “Errore display N ° 2 – Led2
      Elettrovalvola di riempimento dell’acqua, scatola della girante o guasto della camera d’acqua”
      Ma se non lampeggia anche la spia POWER potrebe trattarsi di un’anomalia non prevista dal DEBUG ERRORI

  4. Buonasera… ho una lavastoviglie Indesit e mi lampeggia il led 1 del ritardo di partenza, anche con lavastoviglie aperta, come posso fare?
    Grazie

    1. Salve, io ho una lavastoviglie ariston lkf72, da poco inizia il lavaggio dopo 10 minuti scarica l’acqua e lampeggia on/off avvio/pausa e asciugatura, la spengo dopo 10 minuti si riaccende da solo e lampeggia, cosa può essere? Grazie

  5. buona sera ho una lavastoviglie ariston hotpiont LFT 114 mi lampeggiano le spie di accenzione e la spia 1 (50% eco) in più mi rimane in funzione la pompa di scarico. Provo a spengere ma dopo pochi secondi riparte la pompa e i lampeggiamenti. cosa devo fare?
    aspetto una tua risposta.

    1. Se rimane accesa solo la 1 ( quella di accenzione non conta ) ti sa segnalando “guasto al sensore antiallagamento”.
      Sotto la lavastoviglie c’è un piccolo cilindro in polistirolo che ha la funzione di alzarsi se a terra c’è acqua segnalando fuoriuscita d’acqua e conseguentemente la pompa cerca di scaricare tutto.
      O hai davvero rotto quel sensore o , come capita, se hai spostato la lavastoviglie potrebbe essere rimasto incastrato in una posizione sbagliata.

  6. Buongiorno. Ho una lavastoviglie hotpoint ariston serie LFTA+M284A, da qualche giorno dopo il lavaggio,all’apertura dello sportello, sul display compare il codice di errore 13. Puoi darmi una delucidazione al riguardo??
    Grazie.

    1. Da quello che so, il 13 è un errore generico della Scheda… qualcosa ppotrebbe non andare sulla scheda principale…ma il lavaggio lo finisce correttamente ? Cioè dura quanto deve durare e asciuga ?

      1. la mia lavastoviglie ariston LVR 645 MI RIMANE ACCESA LA SPIA UNO E LA SPIA QUATTRO ACCESE FISSE E NON PARTE SE PER FAVORE MI POTETE DARE UNA MANO GRAZIE . ASPETTO UNA RISPOSTA

  7. La mia lavastoviglie INDESIT DFG051 appena avviata mi segnalava il lampeggio rapido del led 1(lavaggio) e led 3 (end) ma poi ho notato di aver dimenticato di aprire il rubinetto dell’acqua.
    fatto questo ha continuato a dare questa segnalazione
    ho smontato il ripiano inferiore e ho notato che il tubo che esce dal pozzetto è bucato. ho provato a ripararlo mettendo un adesivo ma ora mi segnala acceso solo il LED 1 (lavaggio) e anche se la macchina è spenta si avvia e lampeggia il led 1
    come rimedio?

  8. Ho una lavastoviglie Ariston L 64 che non si chiude più, perciò non parte il lavaggio. Se tengo premuto lo sportello anteriore allora parte regolarmente.
    E’ un problema della chiusura oppure c’è un’altra spiegazione ?
    Grazie

  9. Ciao buongiorno. ….ho un problema con la lavastoviglie hotpoint ltf8b019c da un paio di giorni si accende e spegne da sola, a volte ho difficoltà ad impostare il programma, ho controllato i condensatori e sono ok , nulla mi sembra scollegato o istruito……consigli particolari?

  10. Buongiorno, ho una lavastoviglie Hotpoint Ariston modello LTB 4B019 da 3 anni. Da poco ha cominciato a dare dei problemi: avvio il programma di lavaggio, parte correttamente e scarica l’acqua. Poco prima di cominciare il lavaggio comincia a fare una serie di bip acustici e i 4 led lampeggiano. Dalla codifica sopra sembra trattarsi dell’errore 15 ma non capisco a cosa si riferisce. E’ anche un pò più rumorosa di quando funzionava correttamente.

    1. Neanche io ho esperienza con quell’errore ma da quello che leggo sui forum inglesi dovresti fare questa prova : scollegarla dalla corrnte per almeno 30 minuti ( in questo modo si resetta la MB ) e riprovare… sempre da quello che leggo se non si sistema il problema è nella Main Board!

      1. Ho tentato ma nulla.
        Praticamente da la segnalazione di errore dopo ogni fase di scarico (che mi sembra avvenga correttamente) e la fase di lavaggio che poi è più rumorosa del solito.
        Non capisco, se fosse la MB, continuerebbe a funzionare come fa? E nel caso sarebbe da riprogrammare o sostituire? Costo?

        1. Potrebbe essere una parte del programma ( firmware ) danneggiato… il fatto che dici che ti sembra più rumorosa lo imputerei alla pompa di ricircolo ma non capisco l’erore che ti esce se fosse quella… forse è meglio se questa volta ti fai fare un preventivo da un tecnico…

          1. Quindi c’è una pompa di scarico, l’elettrovalvola di alimento e poi una pompa di ricircolo? Dunque si potrebbe essere quella.
            Grazie comunque, proverò col tecnico.

  11. Buongiorno ho una lavastoviglie Ariston Hotpoint LTF11m121. Attacco il cavo di corrente ma la spia di accensione rimane spenta. Dopo diversi minuti inizia a lampeggiare velocemnte e il display riporta il numero 12. Strano visto che i programma sono solo 11.

        1. capita la stessa cosa anche sulla indesit che ho io. lampeggia la spia di accensione e appare il codice 12. ho provato a spegnerlo piu volte ma senza risultati….temo occorra il tecnico….

  12. Buonasera scrivo perché la mia lavastoviglie Ariston LFTA+3204 (2012) si avvia regolarmente, dopo una decina di minuti comincia a scaricare l’acqua, si sente un bip, comincia a lampeggiare la spia ON/OFF e sul display viene visualizzato il numero 13, finisce di scaricare e si blocca. Sapete indicarmi quale è il problema? Grazie

    1. Non trovo la serie completa di errori per la tua laastoviglie ma le informazioni che ho reperito riguardo Hotpoint Ariston, l’errore 13 dovrebbe essere la motherboard ( scheda madre di controllo )…
      Bontà tua se vorrai farci sapere come va a finire.

  13. Si, ha completato il lavaggio. Ma a quello successivo durante il lavaggio ha fatto 3 bip e il lavaggio è ripartito dall inizio, e ha fatto gli stessi bip durante il programma di ammollo.

  14. Ciao, la lavastoviglie si era bloccata per il tubicino ostruito, soffiando è uscito il grasso e ha ricominciato a funzionare. Ma ho notato che durante il lavaggio ha fatto 3 bip e il lavaggio è ripartito dall’ inizio. Cosa puo essere?

  15. Salve, possiedo una Ariston elixia Li 67 duo. Per ogni programma che seleziono, al termine dello scarico iniziale dell’acqua, va subito in errore (lampeggia la quarta spia da sinistra quella relativa al risciacquo). L’errore dovrebbe essere relativo alla resistenza ma ho un dubbio visto che dal forum, ad altri lo stesso errore si verifica durante il lavaggio e non subito dopo l’avvio. Consigli ?

  16. ciao . la accendo e scelgo il tasco eco, fa lo scarico acqua , si mette ad introdurre acqua e (mi ripeto sembrerebbe che il flusso in entrata sia basso rispetto a quando era nuova) non penso che ne entri tanta in quanto non si vede nessun livello se la apro, ad un certo punto si accende anche il tasto normale e va ancora in scarico acqua, queste due spie restano accese e il tasto on/off lampeggia. notare che se in questo momento apro la lavastoviglie continua ad andare la pompa di scarico e non si spegne come dovrebbe. Ho controllato il filtro in entrata ed e’ pulito ,lo scarico e’libero. non e’ che entra poca acqua e va in blocco ? puo essere il dispositivo acqua stop ?

  17. Possiedo una lavastoviglie Hotpoint ariston ELTB 4B019EU Typo DWL-DEA603S elenco il difetto e spero che qualcuno mi aiuti a risolverlo.Quando viene accesa e scelto il programma scarica l’acqua ,subito dopo a volte si a volte no tira acqua e poi si blocca e si accendono due spie , una del programma scelto ed un altra , fisse e si blocca. Di solito poi quando si apre lo sportello dovrebbe spegnersi ma si sente sempre come una motore che gira. ho gia’ provato a staccare il tubo di scarico e funziona bene. Ho un dubbio quando tira dentro acqua , mentre prima si sentiva tanto il flusso di caricamento adesso lo si sente pochissimo e tenue , ma se ogni volta che l’accendo scarica e segno che l’acqua entra………AIUTO …. grazie a chi mi da una mano.

    1. Non conosco il modello ma TUTTE LE LAVASTOVIGLIE appena accese iniziano con lo scarico dell’acqua a prescindere se l’acqua c’è o meno…esattamente quali sono le spie che si accendono ?? non considerare il programma che hai avviato…prova ad avviarne un altro e le spie d’errore dovrebbero essere sempre le stesse!

      1. anche se seleziono un altro programma intensivo o normale o ammollo, alla fine si blocca e si accendono fisse le spie eco e normale

  18. Buongiorno, non riesco a venire a capo del mio problema (e neanche l’assistenza). Ho una Ariston Hotpoint LFTA 2294A che da un bel po mi restituisce l’errore 5 lampeggiante. La lavastoviglie si comporta cosi: la accendo e subito tende a scaricare acqua. Poi si ferma (anche un minuto) e in genere comincia a caricare l’acqua. Dopo di che (30-40 sec. ca.) restituisce di nuovo l’errore 5 e scarica l’acqua. Talvolta non arriva neppure a caricare l’acqua e dopo quel minuto di cui accennavo prima restituisce il fatidico errore 5.
    Talvolta parte normalmente …..
    Ho sostituito anche il pressostato, il difetto apparentemente sembrava essersi ridotto (mai eliminato), adesso è diventato insostenibile. Il pressostato (secondo me anche il precedente era funzionante) sembra ok, ho anche soffiato più volte nel tubicino, ma niente!!
    Hekp, per favore…
    Grazie
    Armando

    1. Se non si tratta del pressostato e sei certo che il circuito di scarico è perfettamente pulito non rimane che qualche misterioso difetto della scheda

  19. Buongiorno, possiedo una lavastoviglie Ariston elixia Li 675 duo ! Da ieri mi rimane un po’ di acqua sotto dove ci sono i filtri e non lava bene! Qualsiasi programma faccia partire quando finisce mi lampeggia la spia AUTO vicino al pulsante dei programmi (X intenderci da sinistra l’ultima)…. Spero di essere stato chiaro! Cosa potrebbe essere il problema Grazie mille e buona giornata

  20. Buongiorno la mia lavastoviglie ariston lft 321 dopo pochi secondi dal suo avvio va in blocco e sul display lampeggia il numero 2 da cosa puo dipendere ? Grazie

  21. Buongiorno 1 mese fa, ho soffiato nel famoso tubicino risolvendo tutti I problemi, ora mi è successa la stessa cosa di massimo, partita (almeno credo)dopo 30 min 3 bip e poi ha terminato il lavaggio regolarmente

    1. Potrebbe essere il pressostato che ha cambiato la sua ” sensibilità”… o anche il circuito di scarico sporco…

  22. Buongiorno ho una lavastoviglie Ariston LI 620 all’apertura stamattina ho trovato i primi 2 led accesi e acqua alla base della lavastoviglie . ho provato a resettarla ma non parte più e non svuota l’acqua .cosa sarà mai ? grazie

    1. Ad occhio si dovrebbe trattare della pompa di scarico rotta o il tubo di scarico ostruito o anche il filtro del fondo vasca intasato!…
      in ultima analisi ( sempre presente ) la scheda di controllo

  23. grazie mille, guida seguita ed era proprio il tubicino otturato……….. grazie veramente mille, soldi tenuti nel portafoglio per una sciocchezza! grazie ancora!!

  24. buongiorno ho una lavastoviglie li 670 duo ariston. La lavastoviglie non scarica l’acqua e lampeggia il 4° e il 5° led. Grazie per l’aiuto.

    1. “Motore di scarico non funzionanate”… potrebbe essere la pompa o la scheda… se hai la possibilità prova con la pompa

  25. C’è la possibilità che sia intervenuto l’antiallagamento, ci può essere acqua nel fondo della lavastoviglie.

  26. Buongiorno, io ho una Ariston LTF8B019C, e da qualche giorno dopo esser partita a chiamare l’acqua per il lavaggio dopo pochi minuti si blocca e presenta come errore sul display il n5 con spia dell’accensione lampeggiante velocemente! Spegnendo e riaccendendo la lavastoviglie parte normalmente! cosa può essere grazie mille per l’aiuto!

  27. Guarda ad essere sincero ieri è partita, ha effettuato lo scarico, ha emesso i 3 bip e si è fermata, passati una 30ina di secondi, è ripartita finendo il ciclo normalmente. Le volte precedenti quando ho aperto non mi ricordo di aver trovato acqua sul fondo. P.s. Cosa intendi per acqua nella vasca di raccolta e quanta? Perchè di acqua dove c’è il filtro sulla parte bassa ne ho sempre trovata…
    Grazie mille

    1. Praticamente il difetto più comune ( di tutte le Indesit Ariston ) è che dopo lo scarico ( sia quello iniziale che uno di quelli intermedi ) la pompa seguita a girare per un po’ perchè il pressostato non rileva la variazione di pressione ( acqua scaricata ) nella vasca… in questo caso quando la apri sul fondo non c’è acqua ( nel filtro ne rimane sempre )… diversamente quando la apri il fondo ha circa 3/5 centimentri di acqua

  28. Buongiorno, la lavastoviglie parte regolarmente effettuando scarico e carico dell’acqua dopodichè si ferma ed inizia ad emettere i 3 bip. Ieri sera il problema si è ripresentato ma subito dopo è ripartita terminando il ciclo di pulizia

  29. Buonasera, possiedo una lavastoviglie da incasso Li480A con 6 programmi Led e da qualche giorno dopo aver iniziato il ciclo di pulizia, emette 3 bip lunghi bloccandosi e segnalando un codice di errore attraverso i led numero 4 e 5. Potete aiutarmi? Grazie

    1. Non ho grande esperienza su questo modello ma da quello che ricordo andrebbero ignorati i primi 2 LED e quindi il tuo codice d’errore dovrebbe essere 0110 quindi Errore 6 – Time Out nel riempimento dell’acqua…
      Di solito i cicli iniziano con lo scarico dell’acqua presente ed il successivo riempimento… senti l’acqua entrare regolarmente ?

  30. Buonasera, possiedo una lavastoviglie da incasso Li480A con 6 programmi Led e da qualche giorno dopo aver iniziato il ciclo di pulizia, emette 3 bip lunghi bloccandosi e segnalando un codice di errore attraverso i led numero 4 e 5. Potete aiutarmi? Grazie

  31. Ho cercato informazioni sul pressostato: serve per dire alla centralina che l’acqua è stata caricata e quindi può lavorare.
    Dimenticavo di dire che nel mio caso l’acqua non viene mai caricata, inizia con lo scarico e continua senza neppure provare a caricare l’acqua, pertanto è anche ovvio che il pressostato non entri in funzione…

    1. Tutti i cicli di lavaggio cominciano con lo scarico dell’acqua… una volta che la vasca è stata scaricata il pressostato dovrebbe rilevare il ” vuoto ” e quindi la centralina dovrebbe spegnere la pompa ed attivare l’ingresso acqua

  32. Ho provato a soffiare il pressostato, quando soffio dentro sento click, come rilascio ancora click. L’ho anche misurato col tester e mi sembra funzioni visto che al soffio apre un contatto e chiude altro e al rilascio viceversa. Rimontando il problema persiste. Quindi purtroppo escludo sia questo.
    Domanda: qual è la funzione del pressostato? quando deve scattare? Può essere un problema a monte di questo? se si quale?

    Nel frattempo ho anche trovato il relè in un negozio di componentistica, e rischiando per l’enorme investimento fatto (euro 3,5) l’ho sostituito, ma purtroppo il problema persiste identico…

    Le idee su cosa verificare cominciano ad affievolirsi, qualche altro consiglio?

    Grazie mille

    1. Allora, mi spiego meglio :
      di solito, a caudìsa del grasso, il tubicino che collega il pressostato alla vasca di raccolta acqua si ostruisce parzialmente per cui il pressostato non riesce a rilevare correttamente la presenza o l’assenza di acqua.
      Quasi sempre basta soffiare con energia nel tubicino scollegato dal pressostato e che va verso la raccolta acqua ( senti , mentre soffi, le bolle d’acqua )
      Il tubicino si libera e tutto torna a lavorare come dovrebbe… in altre circostanze è la sensibilità del pressostato che cambia ( o provato personalemnte che anche se senti il click in verità non lavora alla ” giusta pressione ” per cui la pompa non viene spenta.
      In ultimo, ovviamente, se il pressotato è OK ed il circuito è pulito la colpa è della scheda !
      Ma hai letto questo … ???
      https://www.blograffo.net/la-soluzione-ariston-hotpoint-lft-321-errore-5-lampeggiante-con-beep-bip/

  33. Grazie admin, mi sembra un buon consiglio. Non so se ho capito bene, hai staccato il pressostato e soffiato dentro dalla parte del tubiccino di gomma?

  34. qualcuno sa comfermarmi se il ferè di temperatura è quello con codice
    HF3FD 012 Z3F

    tipo questo:
    https://www.alibaba.com/product-detail/New-electronics-ic-HF3FD-012-Z3F_60464589463.html?spm=a2700.7724857/A.main07.1.6dee63a6xlFwk5

    ?

    Ma nel caso non scatti potrebbe dipendere da altro?,Per esempio dal sensore di temperatura?
    La cosa che non riesco proprio a capire è perchè questo errore (errore 8) anche nel caso di lavaggio ammollo (che è un lavaggio a freddo).

  35. però lo scarico iniziale è un comportamento normale, infatti se metto acqua la scarica, però continua anche dopo che ha scaricato. Se fosse ilpressostato mi aspetterei un codice d’errore diverso. Sembra che ilproblema dipenda da qualcosa che non fa cambiare lo stato operativo: trova errore e non procede con carico acqua… oppure è la scheda andata… Se riuscissi a trovare il relè potrei provare a cambiarlo senza spesa eccessiva… ma non son sicuro di averlo intercettato.
    Qualcuno sa se il relè è il componente a 4 poli bianco sulla scheda? Dove potrei trovarlo per sostituirlo, da un gito in rete non ho visto niente?
    Grazie mille

    1. Guarda, Giuseppe, nel mio caso ogni ( LFT 321 ) ogni volta che accendevo partiva la pompa di scarico e rimaneva accesa all’infinito fino a mostrare ( dopo circa 4/5 minuti ) l’errore 5 ( la LFT 321 hA UN DISPLAY )… prima ho pulito il circuito del pressostato ( staccandolo dallo stesso e soffiandoci dentro )…dopo circa 1 anno e mezzo ho preferito sostituire completamente il pressostato… quest’anno la lavastoviglie compie 14 anni

  36. Ciao, lo fa solo con il lavaggio intensivo prima dell asciugatura o dell ultimo risciacquo, e poi provando a chiudere l acqua durante l ammollo ha fatto la stessa cosa. lampeggiano le prime tre spie dei programmi e la pompa continua a scaricare.

  37. Salve, ho lavastoviglie LI 675 DUO, con codice errore 8 (lampeggia spia 4 dell’ecolavaggio). Qualsiasi lavaggio imposto parte la pompa di scarico e dopo un po’ si accende la spia lampeggiante ma continua a scaricare senza bloccarsi. Lo fa anche con il lavaggio ammollo ( a freddo). Ho controllato col tester la resistenza che è a 27 ohm quindi accettabile. Seguendo il post di un errore simile ho ripassato alcune saldature sulla scheda. L’errore rimane. A questo punto cosa mi consigliate? Sostituire relè? Se si è il componente a 4 poli bianco sulla scheda? Dove potrei trovarlo per sostituirlo, da un gito in rete non ho visto niente?
    Grazie mille

  38. Ciao io ho quasi lo stesso problema che mi fa con il lavaggio intensivo e rimane la pompa di scarico accesa sembra.

    1. IN genere ” pompa accesa ” è un difetto del pressostato o del circuito idraulico ad esso collegato… ( soffiare forte nel tubicino !)

  39. Buonasera la mia lavastoviglie ariston lft 228 a è da qualche giorno che con qualsiasi programma la faccio partire poi mi finisce sempre apparendo sul display il numero 8 non facendo aprire il cassetto del detersivo e non asciugando nulla credo che lavi a freddo conviene ripararla o sostituirla ? Grazie

    1. Se fosse il riscaldatore su internet si trova a circa 85 euro… se fosse la scheda la trovi a 200€. Ovviamente se sai fare da te perchè se chiami un tecnico forse potrebbe non valere la pena… una curiosità : quanti anni ha la tua lavastoviglie ?

  40. salve questa mattina ho ritrovato la mia lavastoviglie LFTA+ 41164 A bloccata e piena di acqua (mai successo) ho provato a farla ripartire e nessun segnale di vita. Come posso intervenire prima di chiamare un tecnico? C’è modo di sbloccarla e almeno scaricare l’acqua dentro?
    Da bloccata lampeggiano veloci:
    1. il tasto di accensione
    2. il primo led
    3. il secondo led

    1. Da come lo descrivi dovrenne essere il TimeOut pompa di scarico…
      La pompa potrebbe essere bloccata da qualcosa, o semplicemente rotta ( l’ho cambiata io stesso perche è successo anche a me ).
      Puoi pensare anche a qualcosa che impedisca l’uscita dal tubo di scarico ( o il sifone )… e infine , purtroppo, anche la scheda se il triac che comanda la pompa è andato

          1. Se intendi che si muove con degli avanzamenti di tipo “magnetico” si…
            Ma se gli dai un colpo con le dita, deve girare bene…altrimenti è quasi certamente la pompa rotta! In genere costa una ventina di euro

          2. si esatto avanzamenti di tipo magnetico proprio così, il fatto che era molto calda è un indizio che si è rotta? oppure meglio farla controllare ?

  41. Buonasera, ho una lavastoviglie lft114 che da qualche giorno non funziona correttamente. Mi spiego, di solito avvio la lavastoviglie con il programma eco la sera prima di andare a letto cosi la mattina trovo tutto pulito e la svuoto . Sono un paio di mattine che trovo la lavastoviglie ancora in funzione (si sente il rumore di lavaggio) ma in realtà non sta facendo niente e le tre spie vicino al tasto power che lampeggiano. Ho pulito i filtri, aggiunto il sale e brillantante, ma funziona per un po e poi si ripresenta lo stesso problema. Ha qualche iedea e consiglio da darmi? Grazie

  42. Salve aiutttttttttoooooooooooo ho una lavastoviglie Ariston lft114 ho fatto il giorno prima il lavaggio e andato tutto bene .il giorno dopo per lavare dinovo non va più.vi spiegò acendo il tasto on e poi metto il programa che devo lavare e dovrei sentire il beep però il beep non lo fa .no mi prende acqua non mi fa niente

  43. Buonasera, posseggo una Ariston LFK 7M121 X IT. Lampeggia il led “Lavaggio”, emettendo 1 beep, ad intervalli regolari. Da decodifica dei codici d’errore, ho dedotto che sia il sensore anti allagamento. Tengo a precisare che la macchina mi è stata sostituita al termine della garanzia, con una identica, del tutto nuova. Tutto questo a novembre 2017. Grazie.

      1. Ciao, purtroppo mi hanno detto che sul nuovo apparecchio non viene resettata la garanzia. Quindi è fuori. Per principio, viste le tribolazioni per farmela sostituire, non ho voluto estendere la garanzia. Quel che mi lascia perplesso è che dopo 2 mesi abbia già problemi, tenendo presente che utilizzo il sale anticalcare e spazzolo le stoviglie, prima di depositarle.

  44. Buonasera, possiedo una lavastoviglie ariston li 620 .Programmo il lavaggio (2 spia da sx) e avvio la macchina. Dopo due ore circa, termina il lavaggio ma lampeggia il led n.4 (quello che raffigura il salvadanaio). All’apertura ho notato che l’acqua è calda ma non c’è quel calore – vapore di una volta . E’ come se riscaldasse poco. Ho cambiato resistenza e termostato (avvitato sul fondo) ma non è cambiato niente. Anche il top della cucina che per induzione si riscaldava, ora rimante freddo. Cosa posso fare? Cosa devo controllare? Grazie!!

      1. è un pezzo sostituibile? è sulla scheda elettronica oppure sul fondo dell’elettrodomestico? (zona pompa). Grazie!

        1. aggiornamento: usando la macchina ho visto che il lavaggio viene effettuato e la spia non si sposta e anche l’asciugatura è ok. invece altre volte c’e’ l’errore 8. ci deve essere un falso contatto?

          1. Per chi ha un problema similare:
            ho dovuto cambiare la resistenza (era in corto) e successivamente avevo, non sempre, l’errore 8 . Ho smontato la scheda elettronica e ad occhio nudo tutto perfetto e senza la presenza di sfiammate. Con la lente di ingrandimento ho visto che su un piedino del rele’ la saldatura a stagno era lesionata, come dissaldata… Ripassate le saldature, ho risolto completamente, grazie anche alle indicazioni del Vs sito!

  45. buongiorno la mia lavastoviglie LTF 11H132 ed è da stamattina che pur spegnedola si riaccende da sola continuando a scaricare acqua che non c’è. Il pulsante on/off lampeggia in maniera anomala ed il diplay è fermo su 1 e non ho possibilità di cambiarlo. La lavastoviglie ha solo due anni e mezzo possibile che è già partita la scheda?

    1. Tutto è posibile ma non hai la garanzia a 4 anni ?? Quando scarica l’acqua che non c’è in genere si tratta del pressostato… ma non ho esperienza con questo modello…spero intervenga qualcun altro

    2. Non ha 4 anni di garanzia ma solo 2!!! Comunque farò vedere a qualcuno il pressostato. Siti dove eventualmente comprare la scheda a prezzi ragionevoli c’è ne sono?

  46. buongiorno,
    ho una lavastoviglie ariston li 680 plus. dopo aver fatto partire il programma la lavastoviglie va in blocco e non scarica, senza comunicare codici di errore, ma solo con il bip intermittente. ho smontato la girante/pompa, e funziona.
    cosa può essere?
    grazie
    Giancaelo

  47. salve, ho una lavastoviglie Ariston LI 675Duo. All’accensione comincia a caricare l’acqua e dopo qualche minuto non parte segnalando i led 4° e 6° accesi. Un tecnico mi ha detto che è la motopompa con preventivo di 330 euro. Prememetto che quando apro lo sportello non c’è acqua nella vasca ed i filtri sono perfetti. Grazie

    1. Descrivi meglio il ciclo : all’inizio carica acqua e subito dopo la scarica completamente restando anche con la pompa di scarico accesa per qualche secondo dopo lo scarico ?

      1. appena accendo parte il motore che dura un minuto scarso poi comincia a tirare l’acqua e dopo un paio di minuti si spegne e appaiono i due led 4 e 6 accesi. Ogni tanto dopo 3 o 4 tentativi la macchina parte e lava perfettamente.Quando da il codice errore non c’è acqua nel zona filtri. Grazie ancora

        1. A mio parere, da quello che descrivi è il classico problema del Pressostato ( il fatto che ogni tanto il lavaggio riesca per me ne è la conferma )…
          Prova a seguire le istruzioni di questo articolo…
          http://www.blograffo.net/la-soluzione-ariston-hotpoint-lft-321-errore-5-lampeggiante-con-beep-bip/
          In alternativa cambia il pressostato ( poche decine di euro ) occhio però che devi confrontarlo con quello vecchio, se me ne mandi una foto posso aiutarti
          http://amzn.to/2zCchAF

          1. Avevo pensato anch’io al Pressostato ed ho quindi smontato il pannello e soffiato nel tubicino. La macchina ha fatto ciclo completo di lavaggio rapido. Continuo a testarla poi se ripete l’errore lo cambierò. Grazie mille ancora!

  48. Salve , ho una lavastoviglie Ariston LI 620 e mi presenta questo difetto : Quando avvio il programma normale non carica acqua e esce vapore , vedo che la vasca è asciutta mentre se avvio il programma rapido con risciacquo carica l’acqua normalmente . Si accendono lampeggiando in modo veloce le spie 1 e 2 mandando in allarme la lavastoviglie . Cosa può essere ?

    1. Puoi descrivermi in dettaglio le fasi del ciclo normale ? Appena parte senti la pompa di scarico che dovrebbe vuotare la vasca ?

      1. Imposto programma normale con accensione led 2 chiudendo lo sportello dopo un pò parte scaricando , poi parte il lavaggio per una ventina di secondi , scarica di nuovo e si blocca . La vasca è piena con acqua fredda ma esce anche vapore

  49. salve ho una lavastoviglie ariston li 620 è ferma e lampeggia il secondo led da sinistra quello del lavaggio cosa puo essere grazie

    1. Non conosco la pulsantiera della LI 620 ma la logica dovrebbe essere semore la stessa : 4 led rappresentano in binario il codice di errore. Ammesso che il primo da sinistra sia l’inizio della segnalazione quanti led ci sono fra quello e l’altro che si accende ? Se fossero distanziati da un solo led avremmo la sequenza A S A ( acceso spento acceso ) che come puoi leggere nell’articolo corrisponde all’errore 5 ( in genere pressostato ) per il quale sul blog ho scritto tutta la procedura di riparazione…basta che cerchi Ariston errore 5

    2. secondo la sua logica partendo da sinistra dovrebbe essere S A S S cioè spento accceso spento spento non sò se è la stessa cosa …..

      1. In questo caso sarebbe errore 2 ( Elettrovalvola di riempimento dell’acqua, scatola della girante o guasto della camera d’acqua ). Ad ogni modo in genere i Led da prendere in considerazione sono “Lavaggio – Asciugatura -End – Start/Pausa”… se il suo pannello li ha tutti provi a considerare quelli e verificare che errore ne vien fuori… ad ogni modo appena acceso il lavaggio cosa succede esattamente ? Sente l’avvio dello scarico acqua ? E il carico immediatamente successivo ?

  50. Buongiorno, ho una lavastoviglie hotpoint LI480A. All’accensione la lavastoviglie non carica acqua e dopo pochi minuti compare l’errore 4 (cioè lampeggia la terza spia quella col salvadanaio)…se fosse rotto il termostato non dovrebbe caricare acqua fredda? come mai non carica per niente? grazie!

    1. Ma quando non carica acqua, senti per un po’ il rumore ” a secco” della pompa di scarico ? ( che omunque dopo qualche minuto cessa )

      1. Ho risolto…vi dico come così può essere d’aiuto per altri…La lavastoviglie faceva un rumore credo fosse la pompa di scarico…ma andava avanti all’infinito, l’errore indicava un guasto al termostato, in realtà si era bruciato il cavo che alimentava la resistenza…sostituito l’attacco bruciato tutto ha ripreso a funzionare! Grazie!

  51. Buopngiorno, i 15 codici errore in binario vanno bene , ma il significato? Il N. 1-2-3 ecc. cosa indicano? Grazie.

  52. Buongiorno sono Franco e ti disturbo per un problema alla mia lavastoviglie Ariston LV 460:
    Alcuni giorni fa accendendo la lavastoviglie dopo la prima fase di scarico di circa un minuto, invece di partire con il prelavaggio si accendono la prima e la terza spia partendo dall’alto, lampeggiando.
    Ho provato a smontare la pompa di scarico per vedere se c’era qualche problema ma niente. Rimonto e tutto sembra funzionare, ma al secondo ciclo il problema ritorna. Al terzo ciclo il problema cambia ancora è appena accesa la macchina lampeggia la spia in alto e il programma permane sulla funzione iniziale di scarico. Cosa puo’ essere?
    La ringrazio anticipatamente per l’aiuto.
    Franco.

  53. Buongiorno, nonostante la sostituzione del termostato l’errore si ripresenta. ho provato alcuni programmi di lavaggio durano più di 120 minuti, l’acqua resta sempre fredda e non si apre il cassetto del detersivo. Durante il lavaggio ho controllato con il tester, non arriva corrente alla resistenza. cosa faccio? Grazie

  54. Buon giorno possiedo una lavastoviglie ariston li 620 codice 37295110000. lampeggia il led n4 (quello che raffigura il salvadanaio).
    Ho testato sia la resistenza che il termostato di sicurezza, il problema si ripresenta. cosa posso fare? grazie

    1. Se effettivamente ti lampeggia il 4 dovrebbe essere TImeout temperatura, quindi l’acqua non raggiunge la temperatura richiesta…ma il lavaggio parte o si blocca così in partenza ? Se parte ed apri lo sportello l’acqua è almeno tiepida o rimane alla temperatura d’ingresso ?

      1. Grazie per l’interesse, il programma va avanti per circa 70/80 minuti poi si blocca. L’acqua diventa tiepida a metà lavaggio, Oggi mi arriva il termostato posto sulla pompa, provo a vedere se risolvo.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Rispondiamo a tuttilascia un commento per ricevere dettagli o inviaci una email per proporre la stesura di nuove guide.
%d blogger hanno fatto clic su Mi Piace per questo: