>

Tutti i CODICI D’ERRORE lavastoviglie Ariston HotPoint Indesit

Codici errore lavastoviglie Ariston HotPoint Indesit

In genere succede questo : avviamo un qualsiasi programma di lavaggio ma ci accorgiamo che la lavastoviglie si è fermata prima di completarlo e, aprendo lo sportello, troviamo le spie led che lampeggiano ( con particolari led accesi ) o il display che sehìgnala un numero ( lampeggiante e che quindi nula ha a che fare con il programma che abbiamo scelto)

Proprio quella appena descritta è una segnalazione d’errore codificata che ci dovrebbe aiutare a capire cosa non sta funzionando.

Qund’è che la lavastoviglie ci sta comunicando un codice d’errore ?

Quando visualizza:

  •  il lampeggio MOLTO RAPIDO di uno o più LED (programmi, primi 4 led da sinistra)
  •  il lampeggio MOLTO RAPIDO di uno o più LED (lavaggio, asciugatura, end, start pausa)
  •  il lampeggio RAPIDO di un numero sul DISPLAY

 

La prima cosa da fare è riavviare il programma di lavagio scelto per verificare che la lavastoviglie si blocchi esattamente con lo stesso codice d’errore visualizzato

La codifica deglie errori nelle lavastoviglie Ariston Indesit Hotpoint è rappresentata da numeri con un preciso significato;
Se la nostra lavastoviglie ha un display, il codice d’errore è quello che visualizziamo sul display

Nel caso in cui non sia presente un display dobbiamo porre la nostra attenzione a 4 Led che codificano ( in binario ) il codice in questo modo:

Led 1Led 2Led 3Led 4Codice
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15

 

53 commenti su “Tutti i CODICI D’ERRORE lavastoviglie Ariston HotPoint Indesit

  1. salve questa mattina ho ritrovato la mia lavastoviglie LFTA+ 41164 A bloccata e piena di acqua (mai successo) ho provato a farla ripartire e nessun segnale di vita. Come posso intervenire prima di chiamare un tecnico? C’è modo di sbloccarla e almeno scaricare l’acqua dentro?
    Da bloccata lampeggiano veloci:
    1. il tasto di accensione
    2. il primo led
    3. il secondo led

    1. Da come lo descrivi dovrenne essere il TimeOut pompa di scarico…
      La pompa potrebbe essere bloccata da qualcosa, o semplicemente rotta ( l’ho cambiata io stesso perche è successo anche a me ).
      Puoi pensare anche a qualcosa che impedisca l’uscita dal tubo di scarico ( o il sifone )… e infine , purtroppo, anche la scheda se il triac che comanda la pompa è andato

          1. Se intendi che si muove con degli avanzamenti di tipo “magnetico” si…
            Ma se gli dai un colpo con le dita, deve girare bene…altrimenti è quasi certamente la pompa rotta! In genere costa una ventina di euro

          2. si esatto avanzamenti di tipo magnetico proprio così, il fatto che era molto calda è un indizio che si è rotta? oppure meglio farla controllare ?

  2. Buonasera, ho una lavastoviglie lft114 che da qualche giorno non funziona correttamente. Mi spiego, di solito avvio la lavastoviglie con il programma eco la sera prima di andare a letto cosi la mattina trovo tutto pulito e la svuoto . Sono un paio di mattine che trovo la lavastoviglie ancora in funzione (si sente il rumore di lavaggio) ma in realtà non sta facendo niente e le tre spie vicino al tasto power che lampeggiano. Ho pulito i filtri, aggiunto il sale e brillantante, ma funziona per un po e poi si ripresenta lo stesso problema. Ha qualche iedea e consiglio da darmi? Grazie

  3. Salve aiutttttttttoooooooooooo ho una lavastoviglie Ariston lft114 ho fatto il giorno prima il lavaggio e andato tutto bene .il giorno dopo per lavare dinovo non va più.vi spiegò acendo il tasto on e poi metto il programa che devo lavare e dovrei sentire il beep però il beep non lo fa .no mi prende acqua non mi fa niente

  4. Buonasera, posseggo una Ariston LFK 7M121 X IT. Lampeggia il led “Lavaggio”, emettendo 1 beep, ad intervalli regolari. Da decodifica dei codici d’errore, ho dedotto che sia il sensore anti allagamento. Tengo a precisare che la macchina mi è stata sostituita al termine della garanzia, con una identica, del tutto nuova. Tutto questo a novembre 2017. Grazie.

      1. Ciao, purtroppo mi hanno detto che sul nuovo apparecchio non viene resettata la garanzia. Quindi è fuori. Per principio, viste le tribolazioni per farmela sostituire, non ho voluto estendere la garanzia. Quel che mi lascia perplesso è che dopo 2 mesi abbia già problemi, tenendo presente che utilizzo il sale anticalcare e spazzolo le stoviglie, prima di depositarle.

  5. Buonasera, possiedo una lavastoviglie ariston li 620 .Programmo il lavaggio (2 spia da sx) e avvio la macchina. Dopo due ore circa, termina il lavaggio ma lampeggia il led n.4 (quello che raffigura il salvadanaio). All’apertura ho notato che l’acqua è calda ma non c’è quel calore – vapore di una volta . E’ come se riscaldasse poco. Ho cambiato resistenza e termostato (avvitato sul fondo) ma non è cambiato niente. Anche il top della cucina che per induzione si riscaldava, ora rimante freddo. Cosa posso fare? Cosa devo controllare? Grazie!!

      1. è un pezzo sostituibile? è sulla scheda elettronica oppure sul fondo dell’elettrodomestico? (zona pompa). Grazie!

        1. aggiornamento: usando la macchina ho visto che il lavaggio viene effettuato e la spia non si sposta e anche l’asciugatura è ok. invece altre volte c’e’ l’errore 8. ci deve essere un falso contatto?

          1. Per chi ha un problema similare:
            ho dovuto cambiare la resistenza (era in corto) e successivamente avevo, non sempre, l’errore 8 . Ho smontato la scheda elettronica e ad occhio nudo tutto perfetto e senza la presenza di sfiammate. Con la lente di ingrandimento ho visto che su un piedino del rele’ la saldatura a stagno era lesionata, come dissaldata… Ripassate le saldature, ho risolto completamente, grazie anche alle indicazioni del Vs sito!

  6. buongiorno la mia lavastoviglie LTF 11H132 ed è da stamattina che pur spegnedola si riaccende da sola continuando a scaricare acqua che non c’è. Il pulsante on/off lampeggia in maniera anomala ed il diplay è fermo su 1 e non ho possibilità di cambiarlo. La lavastoviglie ha solo due anni e mezzo possibile che è già partita la scheda?

    1. Tutto è posibile ma non hai la garanzia a 4 anni ?? Quando scarica l’acqua che non c’è in genere si tratta del pressostato… ma non ho esperienza con questo modello…spero intervenga qualcun altro

    2. Non ha 4 anni di garanzia ma solo 2!!! Comunque farò vedere a qualcuno il pressostato. Siti dove eventualmente comprare la scheda a prezzi ragionevoli c’è ne sono?

  7. buongiorno,
    ho una lavastoviglie ariston li 680 plus. dopo aver fatto partire il programma la lavastoviglie va in blocco e non scarica, senza comunicare codici di errore, ma solo con il bip intermittente. ho smontato la girante/pompa, e funziona.
    cosa può essere?
    grazie
    Giancaelo

  8. salve, ho una lavastoviglie Ariston LI 675Duo. All’accensione comincia a caricare l’acqua e dopo qualche minuto non parte segnalando i led 4° e 6° accesi. Un tecnico mi ha detto che è la motopompa con preventivo di 330 euro. Prememetto che quando apro lo sportello non c’è acqua nella vasca ed i filtri sono perfetti. Grazie

    1. Descrivi meglio il ciclo : all’inizio carica acqua e subito dopo la scarica completamente restando anche con la pompa di scarico accesa per qualche secondo dopo lo scarico ?

      1. appena accendo parte il motore che dura un minuto scarso poi comincia a tirare l’acqua e dopo un paio di minuti si spegne e appaiono i due led 4 e 6 accesi. Ogni tanto dopo 3 o 4 tentativi la macchina parte e lava perfettamente.Quando da il codice errore non c’è acqua nel zona filtri. Grazie ancora

        1. A mio parere, da quello che descrivi è il classico problema del Pressostato ( il fatto che ogni tanto il lavaggio riesca per me ne è la conferma )…
          Prova a seguire le istruzioni di questo articolo…
          http://www.blograffo.net/la-soluzione-ariston-hotpoint-lft-321-errore-5-lampeggiante-con-beep-bip/
          In alternativa cambia il pressostato ( poche decine di euro ) occhio però che devi confrontarlo con quello vecchio, se me ne mandi una foto posso aiutarti
          http://amzn.to/2zCchAF

          1. Avevo pensato anch’io al Pressostato ed ho quindi smontato il pannello e soffiato nel tubicino. La macchina ha fatto ciclo completo di lavaggio rapido. Continuo a testarla poi se ripete l’errore lo cambierò. Grazie mille ancora!

  9. Salve , ho una lavastoviglie Ariston LI 620 e mi presenta questo difetto : Quando avvio il programma normale non carica acqua e esce vapore , vedo che la vasca è asciutta mentre se avvio il programma rapido con risciacquo carica l’acqua normalmente . Si accendono lampeggiando in modo veloce le spie 1 e 2 mandando in allarme la lavastoviglie . Cosa può essere ?

    1. Puoi descrivermi in dettaglio le fasi del ciclo normale ? Appena parte senti la pompa di scarico che dovrebbe vuotare la vasca ?

      1. Imposto programma normale con accensione led 2 chiudendo lo sportello dopo un pò parte scaricando , poi parte il lavaggio per una ventina di secondi , scarica di nuovo e si blocca . La vasca è piena con acqua fredda ma esce anche vapore

  10. salve ho una lavastoviglie ariston li 620 è ferma e lampeggia il secondo led da sinistra quello del lavaggio cosa puo essere grazie

    1. Non conosco la pulsantiera della LI 620 ma la logica dovrebbe essere semore la stessa : 4 led rappresentano in binario il codice di errore. Ammesso che il primo da sinistra sia l’inizio della segnalazione quanti led ci sono fra quello e l’altro che si accende ? Se fossero distanziati da un solo led avremmo la sequenza A S A ( acceso spento acceso ) che come puoi leggere nell’articolo corrisponde all’errore 5 ( in genere pressostato ) per il quale sul blog ho scritto tutta la procedura di riparazione…basta che cerchi Ariston errore 5

    2. secondo la sua logica partendo da sinistra dovrebbe essere S A S S cioè spento accceso spento spento non sò se è la stessa cosa …..

      1. In questo caso sarebbe errore 2 ( Elettrovalvola di riempimento dell’acqua, scatola della girante o guasto della camera d’acqua ). Ad ogni modo in genere i Led da prendere in considerazione sono “Lavaggio – Asciugatura -End – Start/Pausa”… se il suo pannello li ha tutti provi a considerare quelli e verificare che errore ne vien fuori… ad ogni modo appena acceso il lavaggio cosa succede esattamente ? Sente l’avvio dello scarico acqua ? E il carico immediatamente successivo ?

  11. Buongiorno, ho una lavastoviglie hotpoint LI480A. All’accensione la lavastoviglie non carica acqua e dopo pochi minuti compare l’errore 4 (cioè lampeggia la terza spia quella col salvadanaio)…se fosse rotto il termostato non dovrebbe caricare acqua fredda? come mai non carica per niente? grazie!

    1. Ma quando non carica acqua, senti per un po’ il rumore ” a secco” della pompa di scarico ? ( che omunque dopo qualche minuto cessa )

      1. Ho risolto…vi dico come così può essere d’aiuto per altri…La lavastoviglie faceva un rumore credo fosse la pompa di scarico…ma andava avanti all’infinito, l’errore indicava un guasto al termostato, in realtà si era bruciato il cavo che alimentava la resistenza…sostituito l’attacco bruciato tutto ha ripreso a funzionare! Grazie!

  12. Buopngiorno, i 15 codici errore in binario vanno bene , ma il significato? Il N. 1-2-3 ecc. cosa indicano? Grazie.

  13. Buongiorno sono Franco e ti disturbo per un problema alla mia lavastoviglie Ariston LV 460:
    Alcuni giorni fa accendendo la lavastoviglie dopo la prima fase di scarico di circa un minuto, invece di partire con il prelavaggio si accendono la prima e la terza spia partendo dall’alto, lampeggiando.
    Ho provato a smontare la pompa di scarico per vedere se c’era qualche problema ma niente. Rimonto e tutto sembra funzionare, ma al secondo ciclo il problema ritorna. Al terzo ciclo il problema cambia ancora è appena accesa la macchina lampeggia la spia in alto e il programma permane sulla funzione iniziale di scarico. Cosa puo’ essere?
    La ringrazio anticipatamente per l’aiuto.
    Franco.

  14. Buongiorno, nonostante la sostituzione del termostato l’errore si ripresenta. ho provato alcuni programmi di lavaggio durano più di 120 minuti, l’acqua resta sempre fredda e non si apre il cassetto del detersivo. Durante il lavaggio ho controllato con il tester, non arriva corrente alla resistenza. cosa faccio? Grazie

  15. Buon giorno possiedo una lavastoviglie ariston li 620 codice 37295110000. lampeggia il led n4 (quello che raffigura il salvadanaio).
    Ho testato sia la resistenza che il termostato di sicurezza, il problema si ripresenta. cosa posso fare? grazie

    1. Se effettivamente ti lampeggia il 4 dovrebbe essere TImeout temperatura, quindi l’acqua non raggiunge la temperatura richiesta…ma il lavaggio parte o si blocca così in partenza ? Se parte ed apri lo sportello l’acqua è almeno tiepida o rimane alla temperatura d’ingresso ?

      1. Grazie per l’interesse, il programma va avanti per circa 70/80 minuti poi si blocca. L’acqua diventa tiepida a metà lavaggio, Oggi mi arriva il termostato posto sulla pompa, provo a vedere se risolvo.

Tutti i commenti sono moderati ma rispondiamo a tutti - Vi ricordo che se volete fare pubblicità ai vostri servizi/prodotti dovete prima contattarci

Rispondiamo a tuttilascia un commento per ricevere dettagli o inviaci una email per proporre la stesura di nuove guide.
%d blogger hanno fatto clic su Mi Piace per questo: